My Selenium IDE Plugins compatibility with Selenium IDE v1.0.8

Selenium IDE v1.0.8 was released on Friday last week. I have finished testing and I am happy to say that all plugins are working as expected. There is no need of any updates due to compatibility reasons. Thanks to Dave for confirming the same.

DeliciousDiggStumbleUponRedditShare
This entry was posted in Selenium IDE Plug-ins. Bookmark the permalink.

3 Responses to My Selenium IDE Plugins compatibility with Selenium IDE v1.0.8

  1. Dave says:

    The Stored Variables plugin is working anyway.

  2. Dave says:

    I use all of your plugins and they are all working with Selenium IDE 1.0.10

    • Samit Badle says:

      Hi Dave,

      Thanks! I really appreciate your feedback. A couple of people have been reporting some issues with upgrades though, I will investigate soon.

      Cheers,
      Samit

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>